
Neon
Glow Lines Effects

akvis.com



CONTENTS

Field of Application
Installation on Windows
Installation on Mac
Installation on Linux
Activation
How It Works

Workspace
Using the Program
Effect Parameters
Tools
Canvas
Frame
Text
Presets
Preferences
Batch Processing
Print Image

Examples
Christmas & New Year Card
Illusion: Psychedelic Portrait
Magical Deer

AKVIS Programs

AKVIS Neon

2



AKVIS NEON 6.1 | GLOWING DRAWINGS FROM PHOTOS

AKVIS Neon lets you create amazing glowing lines effects. The software transforms a photo into a neon image that looks like
drawn with luminescent ink.

The program does not require any special skills, it is easy to learn and apply. It provides a collection of ready-to-use presets
which help you quickly create a huge variety of incredible effects.

With AKVIS Neon you can transform an ordinary photo into a gorgeous drawing!

The magical glow effect makes your holiday images even more exciting and joyful! The program will help you to prepare
sparkling Christmas and New Year greeting cards, unique birth announcements and wedding invitations.

AKVIS Neon lets you create a glowing image, a dramatic landscape or an extraordinary portrait, or just slightly outline edges
making a picture more interesting and expressive.
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The program is useful for designing posters and flyers. A luminous image will draw attention and increase the attractiveness
of a product. You can make beautiful luminous backgrounds, abstract paintings, spectacular illustrations for a photo book.
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By experimenting with the settings, you will get various effects: from blurry and hazy glow to clear and sharp contour lines.

The software has a standard AKVIS interface and a set of characteristic features available in many other AKVIS programs:
adding text, applying canvas texture, cropping images, publishing a picture in the social networks, batch processing, and
additional tools for refining the effect.

AKVIS Neon is available as a standalone program and as a plugin to a photo editor. The plug-in is compatible with
AliveColors, Adobe Photoshop, Photoshop Elements, Corel PaintShop Pro, etc. Consult the compatibility page for more details.

The functionality of the program depends on the license type. During the trial period you can try all options and choose the
license you like.
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INSTALLATION ON WINDOWS

Please find instructions below on how to install the AKVIS programs on Windows.

You must have administrator rights to install the program on your computer.

Before installing the AKVIS plugins, please make sure that the image editor where you want to install the plugins, is closed. Or
re-run the image editor after the installation of the plugin.

 

1. Run the setup exe file.
2. Select your language and press the Install button.
3. To continue the installation process you have to read and accept the End User License Agreement.

Activate the check box "I accept the terms in the License Agreement", and press Next.

4. To install the Plugin, select your photo editor(s) from the list.

To install the Standalone version, make sure that the corresponding option is activated. 
To create a shortcut for the program on desktop, activate Desktop Shortcut.

Press Next.

5. Press the Install button.
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6. The installation is in progress.

7. The installation is completed.

You can subscribe to the AKVIS Newsletter to be informed about updates, events, and special offers. Enter your e-
mail address and confirm that you accept the Privacy Policy.
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8. Press Finish.

After installation of the standalone version, you will see the program name in the Start menu and a shortcut on the
desktop, if during installation the corresponding option was enabled.

After installation of the plugin, you will see a new item in the Filter/Effects menu of your photo editor. For example in
Photoshop: Filter -> AKVIS –> Neon, in AliveColors: Effects -> AKVIS –> Neon.
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INSTALLATION ON MAC

Follow the instructions to install the AKVIS software on a Mac computer.

You must have administrator rights to install the program on your computer.

 

1. Open the dmg file:

- akvis-neon-app.dmg to install the Standalone version

- akvis-neon-plugin.dmg to install the Plugin into your image editor.

2. Read the License Agreement and press Agree, if you agree with the conditions.

3. Finder will open with AKVIS Neon application or AKVIS Neon PlugIn inside.

 

4. To install the Standalone version, drag the AKVIS Neon app into the folder Applications (or any other place you
like).

To install the Plugin, drag the entire AKVIS Neon PlugIn folder into the Plug-Ins folder of your graphic editor:

AliveColors: You can choose in the Preferences the folder of the plugins.

Photoshop CC 2023, CC 2022, CC 2021, CC 2020, CC 2019, CC 2018, CC 2017, CC 2015.5:
Library/Application Support/Adobe/Plug-Ins/CC;

Photoshop CC 2015: Applications/Adobe Photoshop CC 2015/Plug-ins;

Photoshop CS6: Applications/Adobe Photoshop CS6/Plug-ins.
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AKVIS Plugins on Mac
(click to enlarge)

After installation of the plugin, you will see a new item in the filters/effects menu of your photo editor. Select in Photoshop:
Filter -> AKVIS -> Neon, in AliveColors: Effects -> AKVIS -> Neon.

Run the standalone application by double-clicking on its icon in Finder.

You can also run the AKVIS programs from the Photos app by choosing the Image -> Edit With command (in High Sierra and
later versions of macOS).
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INSTALLATION ON LINUX

Follow the instructions to install the AKVIS software on a Linux computer.

Note: The AKVIS programs are compatible with Linux kernel 5.0+ 64-bit. You can find out the kernel version using
the uname -srm command.

 

Installation on Debian-based systems:

Note: You need apt-install or apt-get permissions required to install software.

1. Run the terminal.
2. Create a directory to store keys: 

sudo mkdir -p /usr/share/keyrings
3. Download the key that signed the repository: 

curl -fsSL https://akvis.com/akvis.gpg | sudo tee /usr/share/keyrings/akvis.gpg >/dev/null 
or wget -O - https://akvis.com/akvis.gpg | sudo tee /usr/share/keyrings/akvis.gpg >/dev/null

4. Add the repository to the list where the system looks for packages to install: 
echo 'deb [arch-=i386 signed-by=/usr/share/keyrings/akvis.gpg] https://akvis-
deb.sfo2.cdn.digitaloceanspaces.com akvis non-free' | sudo tee /etc/apt/sources.list.d/akvis.list

5. Update the list of known packages: 
sudo apt-get update

6. Install AKVIS Neon 
sudo apt-get install akvis-neon

7. The installation is completed.

Launch the program via the terminal or using the program shortcut.

8. For automatic updates, use the command: 
sudo apt-get upgrade

To remove the program: 
sudo apt-get remove akvis-neon --autoremove

 

Installation on RPM-based systems (CentOS, RHEL, Fedora):

1. Run the terminal.
2. Register the key that signed the repository: 

sudo rpm --import https://akvis.com/akvis.asc
3. Add the repository to the system: 

sudo wget -O /etc/yum.repos.d/akvis.repo https://akvis.com/akvis.repo
4. Update the package list:

when using the dnf package manager: 
sudo dnf update

when using the yum package manager: 
sudo yum update

5. Install AKVIS Neon:

when using the dnf package manager: 
sudo dnf install akvis-neon

when using the yum package manager: 
sudo yum install akvis-neon

6. The installation is completed.

Launch the program via the terminal or using the program shortcut.

7. For automatic updates:

when using the dnf package manager: 
sudo dnf upgrade

when using the yum package manager: 
sudo yum upgrade

8. To remove the program:

when using the dnf package manager: 
sudo dnf remove akvis-neon

when using the yum package manager: 
sudo yum remove akvis-neon
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Installation on openSUSE.

1. Run the terminal.
2. Login as a root user.
3. Add the key that signed the repository: 

rpm --import http://akvis.com/akvis.asc
4. Add the repository to the system: 

zypper ar -r https://akvis.com/akvis.repo akvis
5. Update the package list: 

zypper ref
6. Install AKVIS Neon: 

zypper install akvis-neon
7. The installation is completed.

Launch the program via the terminal or using the program shortcut.

8. For automatic updates: 
zypper update

To remove the program: 
zypper remove akvis-neon

 

In order to display the program interface correctly, it is recommended to install the Compton or Picom composite manager.
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AKVIS SOFTWARE ACTIVATION

Attention! During the activation process your computer must be connected to Internet.

If it is not possible, we offer you an alternative way (see below for Offline Activation).

 

Download AKVIS Neon and install the program. Read the Installation Instruction here.

When you run the unregistered version, a splash window will appear displaying general information about the version and the
number of days left in your trial period.

You can also open the About the Program window by pressing the button  in the program's Control Panel.

 

Click on TRY IT to evaluate the software. A new window will appear with variants of licenses to test.

You do not need to register the trial version to try all features of the software. Just use the program during the evaluation
time (10 days after the 1st start).

During the test period you can try all options and choose the license you like. Select one of the offered functionality types:
Home (Plugin or Standalone), Home Deluxe, or Business. Your choice of license will affect which features will be available
in the program. Consult the comparison table for more details about license types and versions of the software.

If the trial period has expired, the TRY IT button is disabled.

 

Click on BUY NOW to choose a license to order.

When the payment is effected, your serial number for the program will be sent to you within minutes.

 

Click on ACTIVATE to start the activation process.
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Enter your name (the program will be registered to this name).

Enter your serial number (your license key).

Choose the method of activation — either direct connection to the activation server or by e-mail.

Direct connection:

We recommend activating the program using direct connection, as it is the easiest way.

At this step your computer must be connected to Internet.

Press ACTIVATE.

Your registration is completed!

Request by e-mail:

In case you have chosen activation by e-mail, a message with all necessary information will be created by the program.

NOTE: You can also use this method for Offline Activation:

If your computer is not connected to Internet, transfer the activation message to a computer connected to Internet,
for example, with a USB stick. Send us this information to: activate@akvis.com.

Please do not send the screenshot! Just copy the text and save it.

We need your serial number for the software, your name, and HardwareID (HWID) of your computer.

We will generate your license file (Neon.lic) using this information and will send it to your e-mail address.

Save the .lic file (do not open it!) to your computer where you want to register the software, in the AKVIS folder in
Users’ Shared (Public) Documents:

Windows:

C:\Users\Public\Documents\AKVIS

(This PC > Local Disk (C:) > Users > Public > Documents > AKVIS)

Mac:

/Users/Shared/AKVIS

Open the Finder,  se l ec t  the  Go menu,  then se lec t  Go to Folder... (⌘ +Shift+G ) ,  t ype

"/Users/Shared/AKVIS", and click Go.

Linux:

/var/lib/AKVIS

Your registration is completed!
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When the program is registered, BUY NOW turns to UPGRADE that lets you improve your license (for example, change
Home to Home Deluxe or Business).
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WORKSPACE

AKVIS Neon lets you transform a photograph into a neon drawing. The software can be used independently as a standalone
program or in a photo editor as a plugin filter.

Standalone is an independent program; you can open it by clicking on the program's icon.

To launch the standalone version, run the program directly:

On a Windows computer - select it from the Start menu or use the program's shortcut.

On a Mac computer - launch the app from the Application folder.

Plugin is an add-on for a photo editor, for example for Photoshop.

To call the plugin, select it from filters of your image editing program.

The workspace will be arranged according to the interface mode chosen in the Control Panel: Express, Advanced, or
Presets.

The first time you run the program, it is displayed in Express mode, with a simplified interface and a minimal set of sliders,
which help to quickly obtain a satisfactory result.

Workspace of AKVIS Neon (Express)

Experienced users who are familiar with the capabilities of AKVIS Neon can switch to Advanced mode: the interface's
appearance will change, granting access to the full functionality of the program.

Note: All features and parameters work in Express mode as well; some are hidden and the program uses values of a chosen
preset.

AKVIS Neon
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Workspace of AKVIS Neon (Advanced)

The Presets button in the top panel allows you to switch to the visual display mode of presets (Presets Gallery).

Workspace of AKVIS Neon (Presets Gallery)

 

The left part of the AKVIS Neon window is taken by the Image Window with two tabs: Before and After. In the Before tab
you can see the original photo. The After tab shows the resulting image. You can switch between them by left-clicking on
the tab with mouse button. To compare the original and the resulting images, click on the image and hold the button pressed

AKVIS Neon
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- the program will currently switch between the tabs.

In the upper part of the program's window you can see the Control Panel with these buttons:

The button  opens the home page of AKVIS Neon.

The button  (only in the standalone version) opens an image for processing. The hot-keys are Ctrl+O  on

Windows, ⌘ +O  on Mac.

Right mouse click on this button displays the list of recent files. You can change the number of recent documents in the
program's preferences.

The button  (only in the standalone version) saves image to the disk. The hot-keys are Ctrl+S  on Windows,

⌘ +S  on Mac.

The button  (only in the standalone version) calls the Print dialog box. The hot-keys are Ctrl+P  on Windows,

⌘ +P  on Mac.

The button  imports a list of user presets (from the .neon file).

The button  exports user presets. You can save any presets to a .neon file.

The button  cancels the last operation (with the tools). It is possible to cancel several operations in a row. The

hotkeys are Ctrl+Z  on Windows, ⌘ +Z  on Mac.

The button  returns the last cancelled operation. It is possible to return several operations in a row. The hotkeys

are Ctrl+Y  on Windows, ⌘ +Y  on Mac.

The button  (only in the standalone version) opens the Batch Processing dialog to automatically process a series

of images.
The button  initiates image processing with the current settings. The resulting image is shown in the After tab.

The button  (only in the plugin version) applies the result to the image and closes the plugin.

The button  shows information about the program: version, trial period, license.

The button  calls the Help files. The hot-key is F1 .

The button  calls the Preferences dialog box for changing the program's options.

The button  opens a window showing the latest news about Neon.

 

On the left side there is the Toolbar with different tools appearing in the Before/After tabs.

Pre-Processing Tools (in the Before tab):

The button  switches on/off the quick preview window.

The button  (only in the standalone version) activates the Crop tool which allows cutting off unwanted areas in the

image.

Post-Processing Tools (for Home Deluxe and Business licenses in the After tab):

The button  activates the Smudge tool that lets you quickly add a handmade touch to your drawing. It mixes

colors by displacing pixels, like a finger passing through wet paint.
The button  activates the History Brush tool which lets you fade the effect and restore the image, partially or

fully, to its original state.
The button  activates the Lighten tool which allows you to increase the brightness in certain parts of your image.

The button  activates the Darken tool which allows you to reduce the brightness.

Additional Tools:

The button  activates the Hand tool which allows you scroll the image when it does not fit within the window at

the desired scale. Bring the cursor over the image, and while keeping the left mouse button pressed move in the desired
direction. 
Double-clicking on the tool's icon  makes the image fit the window.

The button  activates the Zoom tool which changes the image's scale. To zoom in left click on the image. To zoom

out left click with Alt  on the image. Press Z  to quickly access the tool.

Double-clicking on the tool's icon  makes the image scale to 100% (actual size).

 

Navigate and scale the image using the Navigator. The frame in the Navigator surrounds the area of the image which is
visible in the main window; the area outside of the frame will be shaded. The frame can be dragged, thereby changing the
visible portion of the image. To move the frame, place the cursor within it, left click the mouse, and then drag.
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Navigator

To scroll the image in the window you can press the spacebar on the keyboard and drag the image with the left mouse
button. Use the scroll wheel of the mouse to move the image up/down, by keeping the Ctrl  key pressed – to the left/to the
right, by keeping the Alt  key pressed − scale the image. Right-click on the scroll bar to activate the quick navigation menu.

Use the slider to scale the image in the Image Window. When you move the slider to the right, the image scale increases.
When you move the slider to the left, the image scale reduces.

You can also change the image scale by entering a new coefficient into the scale field. The fall-down menu shows some
frequently used coefficients.

You can use hot-keys to change the image scale +  and Ctrl++  on Windows, ⌘ ++  on Mac to increase the image scale

and -  and Ctrl+-  on Windows, ⌘ +-  on Mac to reduce the scale.

 

Under the Navigator there is the Settings Panel with the Image and Decoration tabs:

Image: Here you can adjust the parameters of the neon effect.

Decoration: You can add text to your image, adjust the canvas, and apply a frame.

Below, in the Presets field you can save the current settings as a preset to use them in the future. The current settings can
be saved, edited, deleted. When you launch the program, it opens with the last applied parameters.

Under the settings you can see Hints for the parameters and buttons when you hover over them with the cursor. You can
choose where the hints will be shown or hide them in the program's Preferences.
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HOW TO USE THE PROGRAM

AKVIS Neon lets you transform a photo into a neon drawing using glow lines effects. The software is available as a
standalone program and as a plugin filter for Photoshop and other editors.

To add a neon effect to your image, follow these steps:

Step 1. Open an image.

- If you work with the standalone edition:

The dialog box Select File to Open appears if you double-click on the empty workspace of the program or if you
click on . Use the hot-keys: Ctrl+O  on Windows, ⌘ +O  on Mac. You can also drag the required image into

the workspace of the program.
The standalone program supports JPEG, RAW, PNG, BMP, WEBP, and TIFF file formats.

- If you work with the plugin:

Open an image in your photo editor by calling the command File -> Open.

Call the plugin from the menu of the editor:

in AliveColors - Effects -> AKVIS -> Neon; 
in Adobe Photoshop - Filter -> AKVIS -> Neon; 
in Corel PaintShop Pro - Effects –> Plugins -> AKVIS –> Neon; 
in Corel Photo-Paint - Effects -> AKVIS -> Neon.

The workspace will be arranged according to the interface mode chosen in the Control Panel: Express, Advanced, or
Presets.

Workspace of AKVIS Neon

Step 2. In the standalone version, before applying the neon effect, you can cut off unwanted areas of the picture and
improve its composition with the Crop tool . If you use the plugin, you can do this in your image editor.
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Crop Tool

Step 3. Adjust the effect settings in the Image tab. You can choose one of the presets or set the parameters to your
liking.

The result will be instantly shown in the preview window in the Before tab if the Quick Preview  in the Toolbar is

enabled.

Preview Window

Step 4. Press the button  to process the entire image. To interrupt the process, you can click on the Cancel

button right to the progress bar.
Step 5. To make your neon drawing even more impressive, you can use the Decoration options: adjust the canvas,
apply a frame, and add text to your image.

Hint: The order of the application of Canvas/Frame/Text depends on the position of the tabs. Drag the tabs to
change the order.
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Neon Image + Canvas + Text

Step 6. If you like your new settings, you can save them as a Preset and use them later. Type a name for the preset
into the Presets field and press Save. When a new preset is created, it will be available in all tabs and will contain
their settings.

Click on a heart icon near the preset name field to add the preset to Favorites or to remove it from this group of
presets.

Learn more about the Neon Presets.

Step 7. You can put the finishing touches to your image with the post-processing tools: Smudge , History

Brush , Lighten , and Darken , available under the Home Deluxe and Business licenses, in the After tab.

Attention! Use these tools at the final step. If you run the processing  again, the changes made with the

tools will be lost!

Step 8. In the standalone version, you can also print your picture with .

Step 9. Save the processed image.

- If you work with the standalone edition:

Click on  to open the Save As dialog box. You can use the hot-keys: Ctrl+S  on Windows, ⌘ +S  on Mac.

Enter a name for the file, choose the format (TIFF, BMP, JPEG, WEBP or PNG) and indicate the target folder.

- If you work with the plugin:

Press the button  to apply the result and close the plugin window. The AKVIS Neon plugin will close and the

picture will appear in the workspace of the photo editor.

Call the Save As dialog box using the command File -> Save As, enter a name for the file, choose the format
and indicate the target folder.
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Neon Effect on Photo
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GLOW LINES EFFECTS

AKVIS Neon transforms a photo into a drawing created with glowing lines. The program brings outstanding visual effects to
images making them look like painted with light.

Glowing Drawing from Photo

 

Adjust the effect settings in the Image -> Effect tab.

Along with the basic parameters, you can use the auxiliary settings to boost the effect. The configurations of these two
groups operate in a similar mode but will be applied at different stages of the image processing.
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Detail = 15

 
Detail = 70

 
Color Variety = 30

 
Color Variety = 90

 
Glow Intensity = 20

 
Glow Intensity = 80

Detail / Extra Detail (0-100). The parameter defines the amount of lines which create a drawing.

Color Variety (0-100). When increasing the parameter, additional colors and shades will appear in the image. The higher the
value of the parameter, the brighter and more saturated they become.

At the Detail value = 0, changing the parameter does not affect the image.

Glow Intensity /  Extra Glow Intensity (1-100). The parameter lets you adjust the strength and brightness of the glow
effect.
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Image Blur = 5

 
Image Blur = 15

 
Darken = 15

 
Darken = 60

 
Sharpen Detail = 10

 
Sharpen Detail = 60

Image Blur /  Extra Image Blur (2-25). The parameter modifies the degree of smoothing of the image. It simplifies the
image and reduces the influence of the edges and contours of the original picture on the result.

Darken / Extra Darken (0-100). The parameter adds darker shades to the image and fills the areas with black.

Sharpen Detail / Extra Sharpen Detail (0-100). The parameter strengthens the sharpness of the lines.
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Without Inversion

(both check-boxes are disabled)

 
Double Inversion

(both check-boxes are enabled)

 
1st Inversion

 
2nd Inversion

Inversion / Extra Inversion. If this check-box is enabled in any group of the parameters, the image appears more blurry,
and the Darken option works contrariwise, i.e. lightens the image. With a double inversion, when both check-boxes are
activated, light glow lines turn into dark contours.

(one of the check-boxes is enabled)
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Brightness = -50

 
Brightness = +50

 
Contrast = -50

 
Contrast = +50

 
Saturation = -80

 
Saturation = +80

The Adjustment tab is used for quickly tuning the obtained result.

Brightness (-100 to 100). The parameter defines how the image is illuminated. At higher values the image is brighter while at
lower values it is darker.

Contrast (-100 to 100). The parameter increases (at values greater than 0) or decreases (at values less than 0) the
difference between light and dark areas of the image.

Saturation (-100 to 100). The parameter changes the intensity of color from a neutral gray to the brightest color.
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Original Colors

(the check-box is disabled)

 
Adding Yellow Tint

(the check-box is enabled, value = 90)

 
Shift in Light = -90

 
Shift in Light = +90

 
Shift in Dark = -90

 
Shift in Dark = +90

Colorize (0-100). This option lets you add a color tint to the image. You can select a color from the dialog box which opens
by double-clicking on the color plate or pick from the image with the eyedropper that is activated by a left-click on the plate.
Adjusting the parameter you can change the degree of color mixing. The maximum value gives a monotone, single color,
effect.

Note! This feature is available only for Home Deluxe and Business licenses.

The Hue group contains the settings to manipulate colors without affecting the image brightness.

Shift in Light (-180 to 180). The parameter changes only light pixels.

Shift in Dark (-180 to 180). The parameter changes only dark pixels.

Total Shift (-180 to 180). The parameter adjusts all the colors in the image.
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Total Shift = 0

 
Total Shift = 125

 
Intensity = 35

 
Intensity = 100

 
Stroke Length = 30

 
Stroke Length = 100

 

With the Hatching parameters you can add the pencil hatching effect to the image.

Intensity (0-100). The parameter sets the strength of the effect.

Stroke Length (0-100). The parameter changes the length of the strokes that allows you to achieve different results: from
stippling with dots to hatching with long straight lines.
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Angle = 30 Angle = -65

Strength = 30 Strength = 100

Deformation Size = 10 Deformation Size = 80

Angle (-90 to 90). The parameter sets the pitch angle of the strokes (in degrees).

 

The settings of the Deformation tab allow you to reshape and distort an object. The effect makes the image look more
expressive and playful.

Attention! Deformation effect is only available for Home Deluxe and Business licenses.

 

Strength (0-100). The intensity of the effect. At 0, there is no deformation.

Deformation Size (5-100). The size of distortions.

Random Seed (0-9999). This is the starting number for the random number generator that defines the shape of distortions.
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TOOLS AND THEIR OPTIONS

In AKVIS Neon different tools become visible depending on the active tab, Before or After.

Toolbar, Before tab Toolbar, After tab

The tools in the program are divided into the groups: pre-processing (Before tab), post-processing (After tab), and
additional tools (Before and After tabs).

Hint: 
Use the buttons  /  to undo/redo the operations made with the tools , , , .

 

Pre-Processing Tools (on the Before tab):

Quick Preview  switches on/off the preview window. It is a square frame outlined with the "marching ants" that

immediately displays changes made with the image.

You can drag the preview square to any position with the left mouse button or with the double click. This lets you
quickly preview the effect in different areas of the image. To compare the result of automatic conversion with the
original picture, click and keep mouse pressed within the preview area.

Preview Window

You can adjust the preview window size in the program's preferences .

Crop  (in the standalone version) lets you cut off unwanted areas in the image. The tool is useful when you want

to improve the image composition, straighten a crooked photo, turn a horizontal photo into a vertical one and
contrariwise.

Note: This tool is applied to the original image! Use it before the neon effect.

You can change the crop area by dragging the sides and the angles of the bounding frame.

To apply the result and remove the areas outside the frame, press OK or use Enter . To cancel the operation and exit

the tool, press Cancel or use the Esc -key. To restore the original area keeping the tool active, press Reset button.
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Crop Image

Adjust the crop options:

You can choose the size of the crop rectangle using the Ratio or Fixed Size options.

If the External Area check-box is enabled, you can change the color and opacity of the outer parts.

 

Post-Processing Tools (on the After tab, for Deluxe/Business):

Attention! The tools , , ,  are only available under the Home Deluxe/Business licenses, on the After tab.

Use them at the final step. If you re-run the image processing , the changes made with the post-processing tools

will be lost!

The tools' options are shown in a pop-up box which appears after right-clicking in the image.

Smudge  is designed for mixing colors in the picture and removing irregularities.

The tool's parameters:

Size (1-300). The maximum width of a line drawn with the tool.

Hardness (0-100). The amount of blurriness of the outer edge. The higher the value, the harder the brush edge
is.

Strength (1-100). The intensity of smearing the paint in the stroke. The higher the value, the more color is
smeared.
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Neon Effect

 

Using Smudge

 

History Brush  lets you fade the neon effect and restore the image to its original state.

The tool's parameters:

Restore to Original. If the check-box is enabled, the brush weakens the neon effect, as well as the result of the
manual processing made with the tools. If it is disabled, the brush edits only changes made with the tools, but
does not affect the neon effect.

Size (1-1000). The maximum width of a line made by the brush.

Hardness (0-100). The blurriness of the tool's edges. The less the value the more blurry the tool's edges
become. At value 100% the border between the brush's edges and the background is very distinct; at lower
values the transition between these areas is smoother.

Strength (1-100). The degree of restoration to the original state. At lower values there will be less restoration
and more blending with the effect; at value 100% the original image will be restored more completely.
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Neon Effect

 

Using History Brush

 

Neon Effect

 

Using Lighten Tool

Lighten  tones an image by enhancing the brightness of colors. The effect is increased with each successive brush

stroke.

The tool's parameters:

Size (1-1000). The diameter of the tool.

Hardness (0-100%). The amount of blurriness of the outer edge. The higher the value, the harder the brush
edge is.

Strength (1-100). The intensity of the effect in the brush stroke.

Range. The drop-down menu contains three ways to process pixels:

- Shadows. Darker areas are processed more than lighter areas.

- Midtones. The brush affects both light and dark areas equally.

- Highlights. Lighter areas of the image are processed more than darker areas.

Darken  tones an image by decreasing the brightness of colors.

The parameters are the same as for the Lighten tool.
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Neon Effect

 

Using Darken Tool

 

Additional Tools (available on both tabs, for all licenses):

Hand  lets you scroll the image when it does not fit within Image Window at the desired scale. To use it click on

the button, bring the cursor over the image, and while keeping the left mouse button pressed move in the desired
direction. The hot-key is H .

Double-clicking on the tool's icon  on the Toolbar makes the image fit the window.

Zoom  lets you change the image's scale. To zoom in left click on the image. To zoom out left click with Alt  on the

image. The hot-key is Z .

Double-clicking on the tool's icon  makes the image scale to 100% (actual size).
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ADJUSTING A CANVAS SURFACE

With AKVIS Neon you can also put your glowing image to any surface: sanded paper, brick wall, etc.

In the Decoration group switch to the Canvas tab and enable the Use Canvas check-box.

Hint: You can drag the Canvas/Frame/Text tabs to change the order of the application of the decoration effects.

Neon Effect on a Textured Paper

You can choose a texture from Library -> Surface or load your own sample: Library -> Custom…

Adjust the canvas settings.
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ADDING A FRAME TO A GLOWING IMAGE

In AKVIS Neon you can add a frame to an image to complete your artwork.

In the Decoration group switch to the Frame tab, enable the check-box, and choose a frame.

Hint: You can drag the Canvas/Frame/Text tabs to change the order of the application of the decoration effects.

Frame Your Neon Drawing

 

You can apply these frames to decorate your picture:

Classic Frame

Pattern Frame

Strokes

Vignette

Passe-Partout
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ADDING TEXT OR WATERMARK TO A NEON DRAWING

You can personalize your glowing image by adding a signature, a logo, or a watermark.

In the Decoration group switch to the Text tab and enable one of the modes: Text or Image.

Hint: You can drag the Canvas/Frame/Text tabs to change the order of the application of the decoration effects.

Adding Text

Adjust the text/watermak settings.
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NEON EFFECT PRESETS

AKVIS Neon includes a number of ready to use presets (settings combinations) for the glowing neon effect which help you
start working. When moving a cursor over a preset in the drop-down list, the quick result appears in the small window on the
left side of the list.

To process the entire image using a preset, select it from the list and click on .

A preset contains the settings of both tabs (Image and Decoration).

You can apply one of the AKVIS presets or modify the parameters to achieve the desired result.

To create your own preset, type a name for the preset into the field and press Save.

To return to the default settings of the selected preset, click on Reset.

To delete your preset, choose it from the drop-down list and press Delete. The AKVIS built-in presets cannot be removed.

 

Next to the preset name field there is a heart icon. Click on it to add the selected preset to Favorites or to remove it from
this group of presets.

 

Presets Gallery

Click on the Presets button in the top panel to switch to the visual display mode of presets with the live preview.
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Presets Gallery

You will see a list of presets sorted alphabetically (AKVIS presets) or by creation date (user presets). When an image is
loaded into the program, preset thumbnails are generated.

Click on a thumbnail to select the preset. Double-click on the thumbnail starts processing the entire image.

Double-click on the name of the user preset to rename it. The AKVIS built-in presets cannot be renamed.

Use these buttons to change the display of presets:

 - to show AKVIS Presets;

 - to show User Presets;

 - to show presets marked as Favorites.

Presets thumbnails can be arranged in two ways:

 - as a vertical list;

 - filling in the entire program area.

The preset control buttons are duplicated by the context menu commands:

 Add to Favorites /  Remove from Favorites;

 Rename Preset (only for user presets);

 Move Up (only for user presets);

 Move Down (only for user presets);

 Delete Preset (only for user presets);

 Show Parameters.
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It's possible to export and import user presets (a file with the .neon extension) using these buttons:  and . 

Read more about import and export user presets.
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PROGRAM PREFERENCES

The button  opens the Preferences dialog box that looks like this:

Language. Change the program language by selecting another from the drop-down list.
Interface Scale. Choose the size of the interface elements. When it is set to Auto, the program workspace will
automatically scale to fit the screen resolution.
Interface Theme. Select the style of the program interface: Light or Dark.
Initial Image Scale. Choose the way the image is scaled in the main window after loading:

- Fit to View. The scale adjusts so that the image will be completely visible;

- 100%. The actual size is used, the image doesn't scale.

Preview Window Size. Choose the desired value for the size of the quick preview area: from 200 х 200 to 2,000 х 
2,000 pixels.
Processing Size Limit. Image processing is a very time-consuming operation. This parameter accelerates image
processing by temporary reducing the size of the image to be processed. When the file size (in megapixels) does not
exceed the defined value, the image is processed in the usual way. If the loaded file is larger, the program will reduce
the image, process it and enlarge it again to the initial size.
Recent Files (available only in the standalone version). The number of recent documents. The list of the recent files,
sorted by time, become visible by right mouse clicking on . Maximum: 30 files.

Hints Panel. You can choose how the hints will be shown:

- Under Image Window;
- Under Settings Panel;
- Hide.

Lock the Control Panel check-box. It disables the possibility to hide/show the top panel. If the check-box is selected
the panel is always visible.

To apply changes made in the Preferences window press OK.

If you need, click on the button Default to return to the default settings.
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BATCH PROCESSING

AKVIS Neon supports the Batch Processing feature that lets you automatically convert a series of images with the same
effect settings and saves you time and efforts. It is useful when creating a number of illustrations at the same style for a
booklet or when processing all frames of video.

 

If you use the standalone version of AKVIS Neon, read the instructions here.

If you use the Neon plugin in Photoshop, use this tutorial.
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BATCH PROCESSING WITH PHOTOSHOP PLUGIN

The AKVIS plugins support the automation feature in Adobe Photoshop.

Batch processing is very useful and time saving when you have to apply the effects to a number of photos. This method
applies the same settings to a folder full of images.

Even if you have never used batch processing you will find no difficulties in understanding it. First you create an Action in
Photoshop and then apply it to a photo folder.

Follow the instructions:

Step 1. Create two new folders, for example: "source-files" and "result-files". Place original images into the "source-
files" folder. The results will be saved in the "result-files" folder.
Step 2. Open one of the original images in Adobe Photoshop. We will use this photo to adjust the plugin's settings and
create an action.

Step 3. In the Actions palette click Create New Set button. In the dialog window give a name for a new set of
actions, for example, "AKVIS".

If you already have a special set for the AKVIS actions, you can just choose it.

Actions Palette

Step 4. Press Create New Action and give a name for it, for example, "Oil".
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New Action

Press the Record button, and the recording of the action will immediately start.

Step 5. Call the plugin and adjust its parameters.
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Step 6. Press the button . The plug-in window will close and the effect will be applied to the image. In the Actions

palette, in your new action, you will see a new line with the plugin's name.

Step 7. Remember that the action is still being recorded. Now, you should save the image. Choose Save As in the File
menu and save the image into the destination folder.
Step 8. Stop the action recording by pressing Stop playing/recording at the bottom of the Actions palette.

Step 9. Delete the file that you have just saved.
Step 10. The action is created and you can proceed to batch processing of the photos.

In the File menu of the editor choose Automate -> Batch.

Step 11. In the Batch dialog window and set the parameters:
In the Set drop-down list choose "AKVIS" and the new action.
In the Source option set Folder. Press the Choose… button and select "source-files".
As the Open command was not recorded in the action, the Override Action "Open" Commands check-box
should be deactivated.
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For Destination select Folder, then press the Choose… button and select "result-files".
Activate Override Action "Save as" Commands check-box.
In the File Naming section you can create the filenames structure for the resulted images. If you do not want to
change the names, in the first combo-box choose document name, and in the second - extension.

Step 12. Press OK to start processing. Photoshop will apply the AKVIS plugin to all photos in the "source-files" folder,
one by one, and will save them to the "result-files" folder.
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PRINT IMAGES IN AKVIS NEON

In the standalone version of AKVIS Neon you can print the image. Press the button  to open the Print options.

Print Options in AKVIS Neon

Adjust the parameters appearing in the Settings Panel:

Choose a printer from the list of available devices, set the desired resolution, as well as the number of copies to print.

In the Orientation group, set the position of paper: Portrait (vertically) or Landscape (horizontally).

Click the Page Setup button to open a dialog box to choose the size of the paper and its orientation, as well as the
print margins.

Press the Reset Margins button to return the page margins to the default size.

Change the size of the printed image adjusting the parameters Scale, Width, Height and Fit to Page. These
parameters have no effect on the image itself, just on the print version. You can change the size of the printed image
by entering any value in %, or by entering new values in Width and Height.

To adjust the size of the image to the paper size, select Fit to Page.

Move the image on the page with the mouse or align it using the arrow buttons.

You can activate Frame for the image and adjust its width and color.

Choose the Background Color by clicking on the color plate.

In the Page tab, you can adjust printing of the multiple copies of the image on a single sheet.
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Print Page

Copies per Page. It lets you specify the number of copies of the image on one page.
Horizontally and Vertically. These parameters indicate the number of rows and columns for the copies of the
image on the page.
Spacing. The parameter sets the margins between the copies of the image.

In the Poster tab, it's possible to customize printing of the image on multiple pages for the subsequent junction into a
large picture.

Print Poster

Pages. If the check-box is enabled, you can specify the maximum number of the pages in which the image will be
divided. The image scale will be adjusted to fit this number of the sheets. If the check-box is disabled, the
program will automatically select the optimal number of the pages in accordance with the actual size of the image
(scale = 100%).
Glue Margins. If the check-box is enabled, you can adjust the width of the padding for bonding sheets. Margins
will be added to the right and to the bottom of each part.
Show Numbers. With the enabled check-box, a sequence number of each part, by a column and a row, will be
printed in the margins.
Lines of Cut. Activate the check-box to display the cut marks in the margins.

To print the image with the chosen parameters, press the Print button. 
To cancel and close the printing options click on Cancel.

Click the Properties... button to open a system dialog box that enables you to access the advanced settings and send the
document to print.
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Original Image Result

CHRISTMAS & NEW YEAR CARD

Using AKVIS Neon you can convert a digital photo into a sparkling greeting card that helps you create a festive atmosphere
and get into the Christmas spirit.

This example was created using AKVIS Neon and AKVIS ArtSuite plugins as well the graphic editor Adobe Photoshop.

 

Follow the steps to create a Christmas & New Year card:

Step 1. Open an image in Adobe Photoshop.

Source Photo

Step 2. Use the Horizontal Type Tool to add a congratulatory inscription.

Adding a Congratulatory Inscription

Merge the text and the background layers.

Step 3. Add a frame to a picture using the AKVIS ArtSuite plugin (command Filter -> AKVIS -> ArtSuite).
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Select Spray from the list of the frames and adjust the parameters to your taste.

AKVIS ArtSuite Plugin

Click on the button  to apply the result and return to the image editor.

Step 4. Transform the image into a neon drawing. Call the AKVIS Neon plugin (command Filter -> AKVIS -> Neon).

You can either use one of the presets, or adjust the settings manually.

AKVIS Neon Plugin

Press the button  to edit the whole picture.
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Step 5. You can use the History Brush tool  to weaken the lighting effect.

For example, edit the inscription to make it more readable.

Using History Brush

To apply the result press .

Send warm holiday greetings to your friends and family! They will likely appreciate all the creativity that you put into the
heartfelt handmade greeting card.

Christmas & New Year Card
(click to enlarge)
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Original Image Result

ILLUSION: PSYCHEDELIC PORTRAIT

For this example, we will use a graphic editor and two plug-ins: AKVIS Draw and AKVIS Neon. First, we have to create a
base image drawn with lots of strokes; after that we will transform these strokes into delicate glowing lines.

Step 1. Select an image (preferably in dark colors). Open it with your photo editor and create a copy of the layer:

Source Photo

Step 2. Call the AKVIS Draw plug-in. Adjust the settings to your own taste. You can also apply a ready-to-use preset
with maximum preservation of detail.
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Plugin Window of AKVIS Draw

Step 3. Run the processing using the button  and apply the result by pressing .

Pencil Drawing

Step 4. Optionally, you can make the picture brighter. For this purpose, use any color correction methods available in
your photo editor.
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After Processing in AKVIS HDRFactory

Step 5. Call the AKVIS Neon plug-in: Filter -> AKVIS -> Neon. Use the preview window to select the effect
parameters.

Plugin Window of AKVIS Neon

A lot of fine bright lines appear on the image. After processing is complete, apply the result by pressing the button 

.
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After Processing in AKVIS Neon

Step 6. All we need to do now is change the blend mode in the Layers palette. Our expressive psychedelic portrait is
finished!

Layers palette
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Psychedelic Portrait
(click to enlarge)
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Original Image Result

MAGICAL DEER

With AKVIS Neon you can convert any photo into a bright eye-catching image. This tutorial demonstrates how to strengthen
or weaken the glow effect.

Step 1. Choose an image to apply the effect. We use this picture of a deer:

Original Image

Step 2. Adjust the effect parameters. To create a blue glowing background we use the Colorize option in the
Adjustment tab. Note that this option is only available for the Home Deluxe and Business licenses.
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AKVIS Neon

Step 3. Start processing by pressing . The result will look like that:

Blue Glow

Step 4. Apply the History Brush  to weaken the effect on some areas of the image.
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Using History Brush

Step 5. Save the result with .

You can strengthen the glow effect and add some sparkles by processing the image again, this time without
colorization.

AKVIS Neon

AKVIS Neon

61



Magical Deer
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AKVIS PROGRAMS

 

AKVIS AirBrush — Airbrushing Techniques on Your Photos

AKVIS AirBrush automatically transforms a photograph into a work of art which looks like made with a special airbrush tool
that sprays paints or inks. The software works as an artistic filter creating stylish colorful airbrush designs from images using
chosen settings of photo-to-painting conversion. More…

 

AKVIS Artifact Remover AI — JPEG-Compressed Image Restoration

AKVIS Artifact Remover AI uses artificial intelligence algorithms to remove JPEG compression artifacts and restore the
quality of compressed images. This program provides 4 image enhancement modes, each involves a unique neural network
developed especially for this occasion. The software is available free of charge for home users. For commercial use, a
Business license is offered. More…

 

AKVIS ArtSuite — Frames and Effects for Your Photos

AKVIS ArtSuite is an impressive collection of versatile frames and effects for photos. ArtSuite contains many templates and
texture samples that can be used to create a virtually limitless variety of options for generating frames.
Decorate a photo to give it an original and festive look! More…
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AKVIS ArtWork — Collection of Painting & Drawing Techniques

AKVIS ArtWork is photo to painting software designed to imitate different artistic techniques: Oil Painting, Watercolor,
Gouache, Comics, Pen & Ink, Linocut, Stencil, Pastel, and Pointillism. ArtWork helps you to create a piece of art out of any
picture! More…

 

AKVIS Chameleon — Photo Collage Creation

AKVIS Chameleon is a fun to use tool for photo collage creation. It makes the process easy and entertaining. The tool is
very easy to handle as it does not require precise selection of objects.
Using the software you can quickly create your own photo collages. More…
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AKVIS Charcoal — Charcoal & Chalk Drawings

AKVIS Charcoal is a creative tool for conversion of photos into charcoal and chalk drawings. Using the program you can
make professional-looking expressive black and white images. Playing with colors and options you can achieve outstanding
artistic effects, such as sanguine and others. More…

 

AKVIS Coloriage — Add Color to Black and White Photos

AKVIS Coloriage allows colorizing B&W photos and replacing colors in color images, performing selective colorization and
desaturation. It helps to breathe new life into your old family photographs, bring a vintage or artistic appearance to your
digital images. More…

 

AKVIS Decorator — Resurface and Recolor

AKVIS Decorator lets you change the surface of an object in a realistic manner. The program puts on a texture keeping the
volume of an object, following its folds and creases. The new pattern looks absolutely natural and makes you see things
differently. Recoloring is also made easy. More…
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AKVIS Draw — Hand-made Pencil Drawing Effect

AKVIS Draw converts your photos into hand made pencil drawings. The software creates realistic looking line art illustrations,
produces both B&W and color drawings. Add a hand-drawn look to your pictures! More…

 

AKVIS Enhancer — Bring Detail To Your Pictures

AKVIS Enhancer is image enhancement software that detects detail in underexposed, overexposed and mid tone areas of a
photo with uneven exposure. Enhancer improves every part of the image! The software works in three modes: Improve
Detail, Prepress, and Tone Correction. The program offers a fast method to fix a dark photo, add contrast and brightness to
a picture, it lets you improve color and adjust tones. More…

 

AKVIS Explosion — Fabulous Particle Explosion Effects

AKVIS Explosion offers creative destruction and particle explosion effects for your photos. It bursts an object and applies
dust and sand particles to an image. With the software, you can create eye-catching graphics in just a few minutes! More…
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AKVIS Frames — Decorate Your Photos with Frames

AKVIS Frames is a free program designed for working with the AKVIS frame packs

 

AKVIS HDRFactory — High Dynamic Range Images: Brighter than Reality!

AKVIS HDRFactory lets you create a High Dynamic Range image from a series of shots or from one single photo. The
program can also be used for photo correction. The program brings life and color to your photos! More…

 

AKVIS Inspire AI — Artistic Stylization of Images

AKVIS Inspire AI stylizes images using various samples of painting. The AI-based program applies the color scheme and style
of a selected artwork to a photo creating a new masterpiece. The software includes a gallery of art styles and allows to load
a custom sample. Imitate the style of world famous artists! More…
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AKVIS LightShop — Light and Star Effects

AKVIS LightShop lets you create an infinite number of astounding light effects! The program offers advanced lighting
techniques for adding stars and glow effects to images. A light effect draws attention and brighten up any photo. Add a little
magic to your pictures! More…

 

AKVIS Magnifier AI — Enlarge Images & Enhance Quality

AKVIS Magnifier AI allows you to increase the size of photos and improve image quality and appearance. Featuring neural
network-based algorithms, Magnifier AI upscales images to super-high resolution, up to 800%, and produces wall-sized prints.
Improve image resolution, create clear, detailed images with perfect quality! More…

 

AKVIS MakeUp — Retouch Your Portrait Photos!

AKVIS MakeUp improves your portraits giving them a professional look. The software retouches facial imperfections making
your skin radiant, beautiful, pure and even. The program adds glamour to your pictures and creates a high key effect. Look
your best in every photo with AKVIS MakeUp! More…
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AKVIS NatureArt — Bring Nature to Your Photos

AKVIS NatureArt is an excellent tool for imitating the magnificence of natural phenomena on your photos. The program
includes a number of effects: Rain

 

AKVIS Neon — Glowing Drawings from Photos

AKVIS Neon lets you create amazing glowing lines effects. The software transforms a photo into a neon image that looks like
drawn with luminescent ink. More…
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AKVIS Noise Buster AI — Digital Noise Reduction

AKVIS Noise Buster AI is software for noise suppression on digital and scanned images. The program is efficient for removing
any type of digital noise. It reduces both luminance and color noise without spoiling other aspects of photos. The software
includes AI technologies and adjustments for manual refining. More…

 

AKVIS OilPaint — Oil Painting Effect

AKVIS OilPaint turns your photos into oil paintings. The mysterious production of a painting happens right before your eyes.
The unique algorithm authentically reproduces the technique of the real brush. With this cutting-edge software you can
become a painter! More…

 

AKVIS Pastel — Turn Photos into Pastel Paintings

AKVIS Pastel turns your photos into pastel paintings. The program converts your photo into a lifelike digital art imitating one
of the most popular artistic techniques. AKVIS Pastel is a powerful tool to unleash your creativity! More…
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AKVIS Points — Apply Pointillism Effect to Your Photos

AKVIS Points lets you transform your photos into paintings using one of the most exciting artistic techniques - pointillism.
With the software you can easily create gorgeous works of art in a pointillist manner. Discover the world of bright colors!
More…

 

AKVIS Refocus AI — Focus Improvement & Blur Effects

AKVIS Refocus AI improves the sharpness of out-of-focus and blurry photos, enhances the entire image or partially, creating
a selectively focused area. It's also possible to add bokeh and lens blur effects to your photos. The program provides five
image processing modes: Refocus AI, Tilt-Shift, Iris Blur, Motion Blur, and Radial Blur. More…

 

AKVIS Retoucher — Image Restoration Software

AKVIS Retoucher is an efficient program for photo restoration and photo retouching. The software removes dust, scratches,
stains, and other defects that appear on damaged photos. It intelligently reconstructs the missing parts of the photo using
the information of the surrounding areas. More…
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AKVIS Sketch — Turn Your Photos into Pencil Sketches

AKVIS Sketch converts photos into amazing pencil drawings. The software creates realistic color artworks and B&W
sketches, imitating the technique of graphite and color pencil. The program offers these photo to drawing conversion styles:
Classic, Artistic, Maestro, and Multistyle, - each with a series of presets. AKVIS Sketch allows you to feel like a real artist!
More…

 

AKVIS SmartMask — Save Time on Complex Selections!

AKVIS SmartMask is an efficient selection tool that saves time and is fun to use. Selection has never been so simple! The
software considerably increases your productivity. You will be freed from boring work and will have more room for creativity
and realization of your ideas. More…

AKVIS Neon

72

https://akvis.com/en/retoucher/index.php?utm_source=help
https://akvis.com/en/sketch/index.php?utm_source=help
https://akvis.com/en/sketch/index.php?utm_source=help
https://akvis.com/en/sketch/index.php?utm_source=help
https://akvis.com/en/smartmask/index.php?utm_source=help
https://akvis.com/en/smartmask/index.php?utm_source=help


 

AKVIS Watercolor — Aquarelle Art from Photos

AKVIS Watercolor easily makes a photo look like a brilliant and vibrant watercolor painting. The program includes two styles
of photo to painting conversion: Classic Watercolor and Contour Watercolor; each comes with a wide range of ready-to-use
presets. The software turns ordinary images into aquarelle pieces of art. More…
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